Announcement Announcement Module
Collapse
No announcement yet.
Annoying Windows Recylce Bin Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • creare
    Reply to Personal Logo Critique
    creare
    should be made more 'compact, too long that font in my opinion .
    in small as is? the two initials I would give more 'strong.
    Today, 02:26 PM
  • Lucifer
    Reply to New Here
    Lucifer
    Welcome aboard. If you want to make this your career, you'll need to get a degree.
    Today, 01:08 PM
  • KitchWitch
    Reply to New Here
    KitchWitch
    Hi Blyq and welcome to GDF.

    We ask all new members to read very important links here and here. These explain the rules, how the forum runs and a few inside jokes. No, you haven't done anything...
    Today, 01:05 PM
  • skribe
    Reply to hyperlinking multiple images with php
    skribe
    I don't know if I fully understand what you are trying to do. If you run that php code on one page, it would output both links as expected and both would link to the the proper images in turn.
    ...
    Today, 10:53 AM
  • skribe
    Reply to hyperlinking multiple images with php
    skribe
    Welcome to the forum dotta!

    As you are a new member please take a few minutes and read though our rules and guidelines for new members. The following links should get you up to speed. ...
    Today, 10:38 AM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Annoying Windows Recylce Bin

    can anyone help with this really annoying windows thing!

    if i delete files into the recycle bin and then go into it to empty, on occasion the warning message comes back with "file in use - cannot delete"

    very annoying when the files are not in use, i have tried closing all running applications, adjusting the properties etc for the files and this still happens even if the machine has been re-booted!!!

    any suggestions, this is reall y getting on my ****!
    Me, drunk? i have only had tee martoonies!

  • #2
    get a Mac?
    "Lucy, you got some 'splainin' to do!" - Ricky Ricardo

    Comment


    • #3
      Eh, Urst, you need some shut eye...
      Last edited by Samakimoto Graphics; 09-06-2006, 12:51 PM.
      Purity and simplicity... and ubuntu.

      If you are neutral in situations of injustice, you have chosen the side of the oppressor. If an elephant has its foot on the tail of a mouse and you say that you are neutral, the mouse will not appreciate your neutrality.
      - Bishop Desmond Tutu

      Comment


      • #4
        Sounds like you're on a network, twogun. If so, try rebooting without reconnecting to the network. Or try deleting the file from a different machine. If you AREN'T on a network, hmmm, check properties on the file, maybe its locked? But it does sound networky.
        People tell me "Have a Good One!' Hell, I already have a good one, I just need a BIGGER one! - George Carlin

        Comment


        • #5
          Sometimes you have to reboot into safe mode to get rid of certain files.
          _______________________________________
          Hello... My name is Kittie and I'm a Font-a-holic.

          Daily Trivia Game ...GDF Fantasy Football League

          Comment


          • #6
            does it happen to the same files after you reboot the machine?
            www.standercreative.com

            Comment


            • #7
              Originally posted by urstwile
              get a Mac?
              So that way twogun can have problems deleting files from the Trash instead of from the Recycle Bin!

              Comment


              • #8
                thanks for all the comments guys!!!

                urst, i have a mac, im a bit of a multi platform chap. the problem funnily enough seems to happen more so on illustrator files than any other application......CS version and there is no network to worry about here either.

                have already checked the properties and none of the files are locked, hidden or archived, i have tried applying these attributes then turning them off again, but no joy!!

                really really annoying when i update a project file to a new revision and then cant get rid of the old versions when i archive the files off when the project is done!
                Me, drunk? i have only had tee martoonies!

                Comment


                • #9
                  I have this same problem on my pc, although it usually happens when I'm trying to delete temp files. Usually restarting my computer does the trick.

                  Comment


                  • #10
                    I have that problem sometimes when a font might be activated that I was using for a file I dumped in the Recycle Bin. I am no expert at it, that's for sure. I get just as frustrated when it won't delete. Mainly with PDf files I save and then close. For some reason the PC still sees part of it as being open and won't dump it.

                    Comment


                    • #11
                      this is starting to sound familiar, i have the most probelm with ilustraot files and then the pdf version of them.......mmmmm glad i m not the only one here!!
                      Me, drunk? i have only had tee martoonies!

                      Comment


                      • #12
                        Definitely not alone twogun. I have had to close out of Acrobat more often than not just because of this. Same thing, Illy to PDf then opening it in Acrobat. Crazy stuff.

                        Comment


                        • #13
                          Sorry twogun, I was just funning with ya.
                          "Lucy, you got some 'splainin' to do!" - Ricky Ricardo

                          Comment


                          • #14
                            Hey Twogun, bro, ya gotta upgrade from 3.1 lol its been a while since, and many new versions. Like XP.
                            pasยทsion
                            If there is no passion in your life, then have you already lived? Find your passion, whatever it may be. Become it, and let it become you, and you will find great things happen for you, to you, and because of you.
                            -T. Alan Armstrong

                            Comment


                            • #15
                              bugger, surely that would mean i've got to get rid of my 486 too or can EXPEE run on me ol' trusty???
                              Me, drunk? i have only had tee martoonies!

                              Comment

                              Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc.
                              Working...
                              X