Announcement Announcement Module
Collapse
No announcement yet.
Flash elements not appearing on site Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Latest Topics Latest Topics Module
Collapse

  • Lucifer
    Comment on Would you use a service like this?
    Lucifer
    I do stuff for close friends - business cards, pamphlets, flyers, menus etc. Like I said, I'm no professional, so I didn't charge them a dime. I'm just doing this for experience.
    Today, 04:37 AM
  • B
    Reply to Help with an effect for a logo.
    B
    Like Kayekay said, it's mostly a matter of playing around with the Layer > Layer style menu settings. Here's one set of instructions I hurriedly followed to produce what's pasted below: http://www...
    Today, 04:06 AM
  • misery
    Reply to Would you use a service like this?
    misery
    @Lucifer, I really appreciate that feedback. Perhaps people like yourself would be the ideal customer/beneficiary of such a service. If you don't mind I ask.. what would you use the tool for/what projects...
    Today, 04:00 AM
  • PrintDriver
    Reply to Would you use a service like this?
    PrintDriver
    Yeah, you need that "instagram" filter. Both of those are very "noisy." The surfboard blown out. I suppose it's a trendy look. It's a look I sometimes see when noise is used to enlarge...
    Today, 03:37 AM
  • Lucifer
    Reply to Would you use a service like this?
    Lucifer
    I think it's a good tool and I'd use it. I'm not like the regular members, though i.e. I'm not a professional.
    Today, 02:20 AM

Powered by mediabistro.com
Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flash elements not appearing on site

    HI.

    I have some flash elements that need to appear on this site

    (under construction..this is merely a test!)

    http://www.holistictherapyoxfordshir...ages/home.html

    it appears as though they are loading ... but they dont appear.

    They are linked properly to the site and appear when tested on my hard drive ie. not on the FTP.

    there should be a row of buttons at the top and an animated title.

    help!

    I have never had this before...

    any hints??

    cheers!

    the host FTP is quite slow in general, does this have anything to do with it??
    Richard Lock Artwork for Music and Media DEVOLUTION DESIGNS - CLICK HERE

    Type One Creative, graphic and web design services in the UK TYPE ONE CREATIVE - CLICK HERE

  • #2
    er..


    just realised this should have been posted in the web design nit..

    sorry!
    Richard Lock Artwork for Music and Media DEVOLUTION DESIGNS - CLICK HERE

    Type One Creative, graphic and web design services in the UK TYPE ONE CREATIVE - CLICK HERE

    Comment

    Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2015 Mediabistro Inc.
    Working...
    X