Announcement Announcement Module
Collapse
No announcement yet.
Flash elements not appearing on site Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • Saint-Michel
    Reply to Legal size cardstock for business cards
    Saint-Michel
    Alright then, thank you all for your answers
    Yesterday, 10:20 PM
  • <b>
    Comment on Anybody use a Mac Mini?
    <b>
    Right now, at work, I'm using an early 2011 MacBook Pro. It's had no problems at all. I'll likely get a new one early next year, but I'm in no hurry because I don't want to give up the 17-inch display....
    Yesterday, 09:47 PM
  • iyiyi
    Reply to Anybody use a Mac Mini?
    iyiyi
    Overall I haven't really ever had any problems with macs either. Basically just the grpahics card problems I've been talking about. And the 2011 MBP is notorious for them (which is what I have now)....
    Yesterday, 09:40 PM
  • <b>
    Reply to Anybody use a Mac Mini?
    <b>
    This is a puzzling discussion because the things described run counter to my experiences.

    I've been buying Macs since 1984, and have probably owned, maybe, a couple dozen of them. Also during...
    Yesterday, 09:23 PM
  • MeadowlarkGraph
    Reply to Infographics...struggle
    MeadowlarkGraph
    Okay, first attempt at less boring. More variation in text size and background, some different images, shadows. Tried a few different layouts but nothing was hitting me. I actually like "hospice...
    Yesterday, 09:13 PM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flash elements not appearing on site

    HI.

    I have some flash elements that need to appear on this site

    (under construction..this is merely a test!)

    http://www.holistictherapyoxfordshir...ages/home.html

    it appears as though they are loading ... but they dont appear.

    They are linked properly to the site and appear when tested on my hard drive ie. not on the FTP.

    there should be a row of buttons at the top and an animated title.

    help!

    I have never had this before...

    any hints??

    cheers!

    the host FTP is quite slow in general, does this have anything to do with it??
    Richard Lock Artwork for Music and Media DEVOLUTION DESIGNS - CLICK HERE

    Type One Creative, graphic and web design services in the UK TYPE ONE CREATIVE - CLICK HERE

  • #2
    er..


    just realised this should have been posted in the web design nit..

    sorry!
    Richard Lock Artwork for Music and Media DEVOLUTION DESIGNS - CLICK HERE

    Type One Creative, graphic and web design services in the UK TYPE ONE CREATIVE - CLICK HERE

    Comment

    Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc. call (212) 389-2000 or email us
    Working...
    X