Announcement Announcement Module
Collapse
No announcement yet.
COLOR SEPS in AI- HELP! Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • <b>
    Reply to Anybody use a Mac Mini?
    <b>
    This is a puzzling discussion because the things described run counter to my experiences.

    I've been buying Macs since 1984, and have probably owned, maybe, a couple dozen of them. Also during...
    Today, 09:23 PM
  • MeadowlarkGraph
    Reply to Infographics...struggle
    MeadowlarkGraph
    Okay, first attempt at less boring. More variation in text size and background, some different images, shadows. Tried a few different layouts but nothing was hitting me. I actually like "hospice...
    Today, 09:13 PM
  • iyiyi
    Reply to Anybody use a Mac Mini?
    iyiyi
    They are what I used before my mpb. They always had issues. The graphics cards would get screwed up and the screens would freeze (like my mpb is now doing), they were for some reason slower than other...
    Today, 08:53 PM
  • Cosmo
    Reply to Anybody use a Mac Mini?
    Cosmo
    What did you hate about them?
    Today, 08:50 PM
  • iyiyi
    Reply to Anybody use a Mac Mini?
    iyiyi
    Other than Cosmo, have any of you had "bricking" issues with mac minis? I have done a lot of research and he is the first person to bring up that issue. And fwiw, I was planning on getting a...
    Today, 08:38 PM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • COLOR SEPS in AI- HELP!

    Please anyone- I am trying to seperate 2 spot colors for a simple illustator job, but when i go to FILE- SEPERATION SETUP, the SEPERATION SET UP is gray and I cannot choose it! I read somewhere on the net that i needed to install PPD drivers, so I did....still no luck- PLEASE HELP! :0(

  • #2
    Have you selected a postscript printer?
    My head hurts
    ....................( I )
    ...................Ω

    Comment


    • #3
      thanks for the reply ghastly. i haven't selected a postscript printer. how would i go about doing that?

      Comment


      • #4
        do you HAVE a postscript printer?
        "Even when I'm not at 100%, I'm still 110% better then anyone else!"

        Check out my indie comic books at http://www.crycomic.com and http://www.assassinsguild.net/

        Comment


        • #5
          ghastly- i think you helped me figure it out! YES! thanks from the bottom of my heart. i went to my printers in my control panel and selected a different printer from the one i am currently using and i am now able to see the seperation set up under the file menu- you ROCK my world right now. Thanks.

          Comment


          • #6
            thanks defjoe- i dont have a postscript printer, but i selected one in my control panel and it looks like that has helped solve the problem.

            Comment


            • #7
              No worries
              My head hurts
              ....................( I )
              ...................Ω

              Comment

              Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc. call (212) 389-2000 or email us
              Working...
              X