Announcement Announcement Module
No announcement yet.
Color problems with Xerox 7750, Quark Page Title Module
Move Remove Collapse
Search Search Module

Advertisement Advertisement Module

Latest Topics Latest Topics Module

  • PrintDriver
    Reply to Portfolio Critique
    B, did you read his resume?
    Parts of this are actual work, even though it seems to be on campus and/or under no direction.
    Though I do agree on the use of vulgarity for possibly simple shock...
    Today, 07:31 PM
  • PrintDriver
    Reply to Basic Document Set up Question
    Either that or the printer has automatic borders and won't print within 1/4" of the edge all around and maybe even not a 1/2" at the bottom.
    Today, 06:52 PM
  • jlwaters
    Reply to New here, looking for feedback on design project
    You know your right, I hadn't thought of flattening it to include the skull also. Really great advice, I definitely think that could be the reason it doesn't look quite right. THANK YOU!
    Today, 05:03 PM
  • B
    Reply to Basic Document Set up Question
    By the way, welcome to the forum.

    Since it's your first post, here are links to the forum rules and some useful information that we try to give all new forum members....
    Today, 04:41 PM
  • B
    Reply to Basic Document Set up Question
    From the measurements you've given it seems that your artboard plus your bleed extends right out to the vertical edges of the 8.5x11 paper. This doesn't leave any room for the horizontal crop marks to...
    Today, 04:39 PM

Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • Color problems with Xerox 7750, Quark

    The problem with color results when 2 colors are placed over each other in Quark. The area where the colors overlap may be affected or certain colors may just print incorrectly. I've been able to fix it, but am not sure if this is the correct adjustment.

    It seems to be related to trap settings in quark. To solutions or "workaround" that I have discovered are:

    1. Go to your Print Dialog box and click the output tab. Set “print colors” to “As is”. This will override the trapping settings for the printout, but not change them.

    2. Go to your Preferences in Quark and change the trapping setting to “Knock out” This sets the trap to zero. This is not a universal Quark setting and must be adjusted for each file.

    Has anyone had any of the same problem? How did you resolve? Thanks

  • #2
    On all client Quark files I work on for printing, I knockout all and apply my own traps and overprints.


    Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2015 Mediabistro Inc.