Announcement Announcement Module
Collapse
No announcement yet.
embedding a streaming video…can anyone help? Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Latest Topics Latest Topics Module
Collapse

  • kammio
    Updated Brochure layout for ArtMap
    kammio
    Hi folks, I'm new here and it's been great getting feedback from you so far! Thanks so much for this space.
    I have my proof for this Art Map brochure that i've been working on for a about a week....
    Today, 07:52 AM
  • B
    Reply to My resume need feedback.
    B
    Take what I said with a grain of salt. I'm mostly playing devil's advocate just to point out another view. I really do like the looks of what you've done.
    Today, 04:45 AM
  • GMRooster
    Reply to How are these images done?
    GMRooster
    type 1 link1 : I really like this too. Great job whoever did it. Though they didn't take my route to achieve those results. I have to admit I like the overall piece.

    I would have done it...
    Today, 04:00 AM
  • NostalgiaSeeker
    Reply to My resume need feedback.
    NostalgiaSeeker
    I See. I've been in graphic design for more than five years but was an artist before that. Guess I forgot about that.
    Today, 03:17 AM
  • B
    Reply to My resume need feedback.
    B
    I like the looks. I'm a big fan of infographics when they're done well and actually communicate information efficiently and effectively.

    However...



    You're not necessarily...
    Today, 02:30 AM

Powered by mediabistro.com
Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • embedding a streaming video…can anyone help?

    I am trying to embed a streaming video onto a site I am doing and I need some help as I have never done it before. Learning curve.
    I have converted the mp4 to an flv and I have downloaded flowplayer. I have uploaded my flv file and three of the flowplayer files to my server in the root directory (flowplayer-3.1.0.min.js, flowplayer-3.1.0.swf and flowplayer.controls-3.1.0.swf).

    I have then put the following onto my page:

    Head
    <script src="path/to/the/flowplayer-3.1.0.min.js"></script>
    Body
    <li class="artist-gallery a"><a href="http://www.shakirasartistmanagement....kira2final.flv" style="display:block;width:425px;height:300px;" id="player"> </a></li>
    <script language="JavaScript"> flowplayer("player", "path/to/the/flowplayer-3.1.1.swf"); </script>
    As flowplayer asked me too. But it’s just blank. There is a invisible box there that is a link to the video it then asks you to open or save if you click on it but nothing else. I have uploaded that page to the server thinking it might be because it’s local but still nothing. So I tried to embed it via DW but I am not sure what it means by “Server URI rtmp:// “
    I have never done this before so I have no clue what I am doing. Can someone help?

    This should be the link to the video: http://shakirasartistmanagement.com/shakira2final.flv


  • #2
    Just updated my code. If anyone does know how to do this help would be appreciated.

    <script src="http.www.shakirasartistmanagement.com/flowplayer/example/flowplayer-3.1.0.min.js"></script>
    <a href="http://shakirasartistmanagement.com/...kira2final.flv" style="display:block;width:425px;height:300px;" id="player"> </a>
    <script language="JavaScript"> flowplayer("player", "shakirasartistmanagement.com/flowplayer/flowplayer-3.1.0.swf"); </script>

    Comment


    • #3
      First of all, as with the lightbox issue in your other thread, the link to your script it wrong. Look at it carefully.

      Code:
      <script src="http.www.shakirasartistmanagement.com/flowplayer/example/flowplayer-3.1.0.min.js"></script>
      Second, if you're trying to run the script from this page (I assume that you are) then—again—the link to the script is wrong.

      Code:
      <script src="videos/flowplayer/videos/flowplayer/shakirasartistmanagement.com/flowplayer/example/flowplayer-3.1.1.min.js">
      Third, the fact that the example they provided you with isn't working on your server, yet the identical page on the Flowplayer site that they give you for comparison purposes IS working should be giving you an inkling of where the problem lies.

      Fix your links and then contact the hosting company regarding why it isn't working. I suspect I know why, but it'll be better if you find out for yourself directly from them.

      Digi
      The world is divided into people who think they are right.
      —Anonymous

      Comment


      • #4
        I have just managed to install my video onto the site i am working after a full day. However when the page has loaded the stream will start but only the sound. The user has to pause and then press play again for the movie to show. Also notice the timeline isn't moving.

        That is probably where i have gotten confused because on my file manager via my host i have the root directory and all the files needed are in the "flowplayer" file. However the JS is in the example file on the server.


        I was linking to this page: http://www.shakirasartistmanagement.com/interviews.html
        Last edited by Emmanize; 05-25-2009, 12:04 PM.

        Comment

        Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2015 Mediabistro Inc.
        Working...
        X