Announcement Announcement Module
Collapse
No announcement yet.
embedding a streaming video…can anyone help? Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • <b>
    Reply to How to choose a scanner?
    <b>
    I agree, the Canoscan is a good scanner -- especially for the price. I've bought a couple of Epson Perfection V700 Photo Scanners for work, and would do so again if they're still made. They've been very...
    Today, 03:54 AM
  • PanToshi
    Reply to [ Logo Critique ] Period or not at the end of the tagline?
    PanToshi
    Adding my vote for keeping it.
    Today, 03:31 AM
  • PanToshi
    Reply to Glad to Be Here Now!
    PanToshi
    Welcome to GDF Tess

    We ask all new members to read the very important links here and here. These explain the rules and how the forum runs. No, you haven't done anything wrong, we ask every...
    Today, 02:44 AM
  • PanToshi
    Comment on Where do you find talent?
    PanToshi
    Yep, like I said, freelancers who are hoping to work full-time for the company for which they are occasionally freelancing are unemployed designers who are freelancing until they find full-time work.
    Today, 02:40 AM
  • MichaelWied
    Comment on Where do you find talent?
    MichaelWied
    The "freelancers" are basically there to be called in if a big project comes up and they need the extra hand, and these are designers hoping to get a full time spot at the company.
    ...
    Today, 01:51 AM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • embedding a streaming video…can anyone help?

    I am trying to embed a streaming video onto a site I am doing and I need some help as I have never done it before. Learning curve.
    I have converted the mp4 to an flv and I have downloaded flowplayer. I have uploaded my flv file and three of the flowplayer files to my server in the root directory (flowplayer-3.1.0.min.js, flowplayer-3.1.0.swf and flowplayer.controls-3.1.0.swf).

    I have then put the following onto my page:

    Head
    <script src="path/to/the/flowplayer-3.1.0.min.js"></script>
    Body
    <li class="artist-gallery a"><a href="http://www.shakirasartistmanagement....kira2final.flv" style="display:block;width:425px;height:300px;" id="player"> </a></li>
    <script language="JavaScript"> flowplayer("player", "path/to/the/flowplayer-3.1.1.swf"); </script>
    As flowplayer asked me too. But it’s just blank. There is a invisible box there that is a link to the video it then asks you to open or save if you click on it but nothing else. I have uploaded that page to the server thinking it might be because it’s local but still nothing. So I tried to embed it via DW but I am not sure what it means by “Server URI rtmp:// “
    I have never done this before so I have no clue what I am doing. Can someone help?

    This should be the link to the video: http://shakirasartistmanagement.com/shakira2final.flv


  • #2
    Just updated my code. If anyone does know how to do this help would be appreciated.

    <script src="http.www.shakirasartistmanagement.com/flowplayer/example/flowplayer-3.1.0.min.js"></script>
    <a href="http://shakirasartistmanagement.com/...kira2final.flv" style="display:block;width:425px;height:300px;" id="player"> </a>
    <script language="JavaScript"> flowplayer("player", "shakirasartistmanagement.com/flowplayer/flowplayer-3.1.0.swf"); </script>

    Comment


    • #3
      First of all, as with the lightbox issue in your other thread, the link to your script it wrong. Look at it carefully.

      Code:
      <script src="http.www.shakirasartistmanagement.com/flowplayer/example/flowplayer-3.1.0.min.js"></script>
      Second, if you're trying to run the script from this page (I assume that you are) then—again—the link to the script is wrong.

      Code:
      <script src="videos/flowplayer/videos/flowplayer/shakirasartistmanagement.com/flowplayer/example/flowplayer-3.1.1.min.js">
      Third, the fact that the example they provided you with isn't working on your server, yet the identical page on the Flowplayer site that they give you for comparison purposes IS working should be giving you an inkling of where the problem lies.

      Fix your links and then contact the hosting company regarding why it isn't working. I suspect I know why, but it'll be better if you find out for yourself directly from them.

      Digi
      The world is divided into people who think they are right.
      —Anonymous

      Comment


      • #4
        I have just managed to install my video onto the site i am working after a full day. However when the page has loaded the stream will start but only the sound. The user has to pause and then press play again for the movie to show. Also notice the timeline isn't moving.

        That is probably where i have gotten confused because on my file manager via my host i have the root directory and all the files needed are in the "flowplayer" file. However the JS is in the example file on the server.


        I was linking to this page: http://www.shakirasartistmanagement.com/interviews.html
        Last edited by Emmanize; 05-25-2009, 12:04 PM.

        Comment

        Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc. call (212) 389-2000 or email us
        Working...
        X