Announcement Announcement Module
Collapse
No announcement yet.
Trouble With Site Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Latest Topics Latest Topics Module
Collapse

  • Johndonaire
    Reply to LOGO FEEDBACK
    Johndonaire
    Hey, Awesome! Thank you guys for your feedback. I really appreciate it. I've only made this logo for a couple of hours, the client liked it but it definitely needs more work. I wasn't confident with my...
    Today, 04:22 AM
  • vectoranvil
    Reply to Seeking critique for some of my artworks
    vectoranvil
    Thank you.

    Elmore: I agree about the draftmanship, the more I go outside tracing a photo 1:1 the more it shows. Will work on the hands.
    PanToshi: Perhaps I should go to some other...
    Today, 04:05 AM
  • B
    Reply to Seeking critique for some of my artworks
    B
    I like them. You're better at these sorts of illustrations that I've ever been.
    Today, 02:57 AM
  • Elmore
    Reply to Seeking critique for some of my artworks
    Elmore
    Very impressive. However, when I look closely,
    1st post - Undina
    3 - (Hearing) Color
    reveal some weak draftsmanship, particularly in the hands....
    Today, 02:49 AM
  • Kayekaye
    Reply to LOGO FEEDBACK
    Kayekaye
    Yes the two words did turn out nice, aside from the l and s not touching and the F not being entirely readable at first glance. The rest of it has a lot of concerns....
    Today, 01:48 AM

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble With Site

    I am having trouble with getting my site to keep my style in IE. It is very frustrating. To see what I am talking about please go to www.report-online-scams.com

    You can type my url in browsershots.org to see what I am talking about. It is supposed to look like it looks in firefox. Could someone please help me out?

    Garen

  • #2
    you should try to get your code valid as much as possible first: http://validator.w3.org/check?uri=ht...ine-scams.com/

    at a quick glance you have a bunch of mismatched tags, like this:
    <h1 align="left"><h1>Purpose Of www.report-online-scams.com? </h1>
    portfolio | daily image | reffee

    Comment


    • #3
      thanks a lot I have made changes....THANKS SO MUCH!

      Comment


      • #4
        Originally posted by DeadDogDesign View Post
        I am having trouble with getting my site to keep my style in IE. It is very frustrating. To see what I am talking about please go to www.report-online-scams.com

        You can type my url in browsershots.org to see what I am talking about. It is supposed to look like it looks in firefox. Could someone please help me out?

        Garen
        According to the W3C mark-up validation that initial page has 51 errors.

        Valid HTML is the first step to trouble shooting CSS issues.

        Comment

        Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2015 Mediabistro Inc.
        Working...
        X