Announcement

Collapse
No announcement yet.

another indesign question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • another indesign question

    i am having trouble printing---i constructed a page --everything appears fine but my product images are not printing! body copy text is printing fine...no images though!
    layers panel appears like everything should be a go!
    what is going on?? anything else i can check? does this have anything to do with libraries? the links show up
    help! what is going on this is crazy!

  • #2
    Printing directly from InDesign? What happens if you export to PDF?
    I'd rather be killed than come to your party, but if you don't invite me, I'll kill myself.

    Comment


    • #3
      In your print dialog box, under Graphics, what is selected for Image: Send Data: ?
      Should be All. If it says None, that would be the problem.

      I print from InDesign directly most of the time to do quick check prints. Never an issue, welllll beyond the known ones involving transparent spots...

      Comment


      • #4
        good suggestion I tried that before I posted and that was successful ...good question though! also may help give clues

        Comment


        • #5
          Is it working?
          if not, can you post a screenshot of your links panel? There are transparency bugs that might prevent your images from printing.
          Transparent .pngs, or some kind of strange transparent spot problem.

          Try hiding images and printing, starting with any .pngs you might have (Note: PNG is not a print format) and any images you may have changed the opacity. See if the doc prints.

          The way to check for a transparent spot issue is to go to the ink manager (Swatches tip arrow) and Convert all spots to process. Try that.
          If you need the spots to be active, and your layout allows it, try bringing all the images onto a separate layer or layers above the trans-spot. If the layout doesn't allow it, you may need to change your PDF settings, and that would mean knowing what your output parameters need to be.
          Last edited by PrintDriver; 09-01-2017, 06:29 AM.

          Comment


          • #6
            ill try these PD--thanks

            Comment


            • #7
              ok i clicked on the send data thing and selected all....the images still did not print, here is the links screenshot---thanks for all your help
              Attached Files

              Comment


              • #8
                links panel:
                Attached Files

                Comment


                • #9
                  SUCCESS=====i believe i found out why the images were not printing. i printed to a much newer printer and it worked. i think my old printer doesnt have enough juice! interesting!!! that is the only thing i can think of---old printer doesnt have enough memory

                  Comment

                  Search

                  Collapse

                  Sponsor

                  Collapse

                  Incredible Stock

                  Latest Topics

                  Collapse

                  GDF A division of Mediabistro Holdings Adweek | Mediabistro | Clio | Film Expo Group Contact Us | Terms of Use | Privacy Policy Copyright 2016 Mediabistro Holdings
                  Working...
                  X