Announcement Announcement Module
Collapse
No announcement yet.
PDF: Entire page is a link to next page...how do I turn this off? Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • KitchWitch
    Reply to Are you interested in selling your company?
    KitchWitch
    Hi 858 and welcome to GDF.

    We ask all new members to read very important links here and here. These explain the rules, how the forum runs and a few inside jokes. No, you haven't done anything...
    Today, 04:28 AM
  • thebombman53
    Reply to Portfolio Site Design
    thebombman53
    I know of those sites - I actually have profiles on them. The point of building it myself is to give me practice with web design. Again, why I'm here asking for criticism. If you have any feedback, it...
    Today, 01:02 AM
  • Buster_
    Reply to Portfolio Site Design
    Buster_
    I can appreciate that you're trying to build your site from scratch, but why not use a portfolio hosting site that offers free templates until you're more comfortable with web design? There are plenty...
    Today, 12:05 AM
  • salsa
    Reply to Getting started...
    salsa
    If you're not sure you're making enough, figure out you income per hour and take into account all your expenses and overhead and blah blah blah. It takes some time to put together the spreadheets, or...
    Today, 12:02 AM
  • salsa
    Comment on Crit on my first business card? No client, experimental.
    salsa
    em: —
    en: –
    hypehn: -
    Yesterday, 11:53 PM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • PDF: Entire page is a link to next page...how do I turn this off?

    I have setup buttons on the page to go back and forth. I do not want the customer to be able to click on the page (anywhere) and have it go to the next page. Is there a way to turn this function off without turning the other links on the page off? Seems to only be effective in "full screen" mode. Please help!! Thanks!!!

    When I die, I have a free ride to Heaven! I will have alreadydone my time in Hell...at the local printshop!!



  • #2
    Which version of Acrobat are you in? I'm in 5 and I don't automatically get a 'next page' when in fullscreen. Could there be a page action inside the PDF you're working with that's been coded to do this? Or are you talking about Fullscreen with the menu showing? That's handled by the DocumentProperties/Open Options settings. You can shut off the menu, the tolbars, and the Window Controls from there. Unless they know the F keys to bring them back the reader is left clicking hopelessly like some pre-conditioned pigeon escaped from a Skinner box.

    Just as an aside, you can create an empty form field button with Visibility on and place it above the links you want to 'disconnect' but below your page turning ones.

    Post Edited (Broacher) : 11/1/2004 3:44:35 PM GMT

    Comment


    • #3
      I am working with Version 6. When you click anywhere on the page it goes to the next page. I was hoping to shut this off so they have to use the buttons to move from page to page or section to section. It's not a huge problem but just was something I was hoping I could shut off.

      My 27 years of wisdom has revealed... children=cat food, printshops=hell and people suck!
      Guess I know it all now?!

      Comment


      • #4
        In version 5's Preferences, under Full Screen, there's navigation switches on top including one that says, "Advance on any click". I presume the same thing is going on with Acr6, only.... I don't know how you can get a PDF to automatically shut this off when it launches. Hmmm.

        Something to investigate though. Thanks.

        Hold on, here it is. You create a PageAction on PageOpen for the page you want to shut this off on, and select JavaScript, and add this line (or append it, if you already have an action):

        app.fs.clickAdvances=false;

        ==============================

        This shuts off that feature. (But NOT, the PageDown key, btw).

        It works in Acrobat 5 too.

        Post Edited (Broacher) : 11/1/2004 6:49:02 PM GMT

        Comment

        Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc.
        Working...
        X