Announcement Announcement Module
Collapse
No announcement yet.
Vector Edges are Choppy when copying from Illustrator to InDesign Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vector Edges are Choppy when copying from Illustrator to InDesign

    Hello,

    I am trying to copy a vector drawing from Illustrator to InDesign. When I copy it over to InDesign, the drawing becomes choppy. Also, when I save it as a pdf or try to print it, it looks choppy.

    I already have the anti-aliasing in the Preferences turned on, so I don't understand what is causing this.

    I hope you can help me. Thanks!

    -Chris

  • #2
    Are you using FILE > PLACE... in Indesign, or are you dragging and dropping from Illy in to Indy?

    First method good, second method bad. It would also help us to know what version of InDesign you're using and what operating system.
    This post is brought to you by the letter E and the number 9. Those are the buttons I push to get a Twix out of the candy machine.
    "I put my heart and my soul into my work, and have lost my mind in the process."

    Comment


    • #3
      Thank you for all your suggestions.

      I am still not sure why it isn't showing up as crisp in InDesign but I figured out that there was some sort of problem with Acrobat which went way and now it appears correctly as a pdf.

      I am thoroughly confused why my acrobat was not working correctly and now it is, but it is fixed.

      Thanks for all your help.

      Comment


      • #4
        Not sure this is the problem if only the edges look blurry, but are you displaying the image in InDesign as "high quality"?

        Select one of your pictures placed in InDesign, then go to the Object menu > Display Performance > then select High Quality Display.
        "It's never too late to be who you might have been." - George Eliot

        Comment


        • #5
          If it's an Acrobat problem, I know that if you don't have 'smooth line art' ticked in your preferences it displays jagged edges sometimes.

          Comment


          • #6
            I'll bet Morea's idea was the solution.
            "You're just jealous because YOUR hat doesn't have a clock in it!"

            Comment


            • #7
              I bet on Moreas idea as well!
              Professional Pixel Pusher Designing the world around you. | Working daily to reach 10,000 hours of practice.

              Comment

               
              home | site map | advertising/sponsorships | about us | careers | contact us | help courses | browse jobs | freelancers | events | forums | content | member benefits | reprints & permissions about | terms of use | privacy policy | Copyright © 2014 Mediabistro Inc. Mediabistro Inc. call (212) 389-2000 or email us
              Working...
              X