Announcement Announcement Module
Collapse
No announcement yet.
Photoshop Won't Open Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photoshop Won't Open

    Ok, I'm not so sure this topic belongs in here...but bear with me.

    I am trying to open Photoshop. I click on the program and it goes through its startup routine (you know, where the credits window pops up and it shows you the status of the program opening). Anyway, as soon as that startup window closes, the program quits. It just disappears like I never opened it in the first place. I removed the program and reinstalled it. Still does it. I installed Windows updates (the site said that might affect how the program runs). Still doesn't work.

    Any ideas on what could be wrong with my computer? Well, besides the fact it's possessed by Satan himself???

  • #2
    Did you throw away from preferance file for PS? Try that then reboot and see if that helps.

    Power to the Oldschoolers
    I blog, you blog, we all blog!

    Comment


    • #3
      Um....I'm not sure what you mean.

      Comment


      • #4
        There is a preference file for every program that you use. If you throw away the current one for PS, it will create a new preference file when you restart Photoshop. Sometimes those preference files get corrupt when a program or computer freezes, crashes or sometimes for no reason at all.

        Your on a PC and I am not sure where they are located on there, but you can run a search on 'photoshop' and it should come up as the file name being something like 'Adobe Photoshop Prefs' or something to that affect. Just take that file and throw it away, then reboot.

        Power to the Oldschoolers
        I blog, you blog, we all blog!

        Comment


        • #5
          Ah! Ok, cool. I'll give that a shot.

          Comment


          • #6



            D-Zine, you rock!!


            (It worked)

            Comment


            • #7


              Go D-Zine! Go D-Zine!




              Power to the Old Schoolers! and btw, if you can't say something nice, shut the hell up.
              "It's never too late to be who you might have been." - George Eliot

              Comment


              • #8
                Haa - yer welcome Beck! Keep that in mind anytime your proggies act kinda funky like that!

                Morea - ROFLMFAO!!

                Power to the Oldschoolers
                I blog, you blog, we all blog!

                Comment


                • #9
                  Another way to get rid of it is, as soon as Photoshop's starting to load, hold down shift + ctrl + alt (be quick!), until it asks if you really want to delete the user's settings. I did this, and it fixed the same problem you had; fortunately, this did not get rid of my Fkey shortcuts. I did have to reset the units from cm to inches again, but so what.

                  Comment

                  Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc. call (212) 389-2000 or email us
                  Working...
                  X