Announcement Announcement Module
Collapse
No announcement yet.
Transparency in Illustrator Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • Buda
    Reply to Please help with company logo
    Buda
    Is the company name still The Fitness Doctors? The latest logo doesn't show this.
    Today, 03:38 AM
  • Buda
    Reply to Happy Last Friday of July!!!!
    Buda
    Oh lala, if your summer is ending, that means my winter is ending.

    Amazing pirate mermaid wedding! I went to a pirate birthday party on a boat once but that doesn't even compare to a wedding....
    Today, 03:35 AM
  • salsa
    Reply to Freelance Advice - Family Conflict
    salsa
    If it were me, I'd just write off all the work done so far as pro bono. Like several others already mentioned, I do all family work for free and if they want to pay me then that's an extra bonus.
    ...
    Today, 03:23 AM
  • Kayekaye
    Reply to Freelance Advice - Family Conflict
    Kayekaye
    I had inlaws approach me for a logo and website. What a nightmare. They are a married professional couple and said "Of course we would pay you, $___ (an amount that barely covers 2 hours of work)...
    Today, 03:07 AM
  • garricks
    Reply to Need help identifying Font
    garricks
    You'll be surprised. To do WELL, that is....
    Today, 01:38 AM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transparency in Illustrator

    I'm trying to save an Illustrator CS file as an .eps and place in Quark 6 so that the background will be transparent. I know I've done this before, but it's not working, and I can't figure it out. When I view the page in Quark with the graphic imported, it shows up as transparent, but prints with a white box. In the Clipping dialog box, there's no option for Alpha channel, or any other kind of clipping (even though in Illustrator I saved to preserve Alpha transparency). Please help!

    The only thing that might mess it up, I'm thinking, might be that the file has lots of 3D effects in it. I did flatten before saving, though. Soooo frustrating. [img]/emoticons/frusty.gif[/img]


    Support Music and Arts Education
    www.dafenix.org
 
home | site map | advertising/sponsorships | about us | careers | contact us | help courses | browse jobs | freelancers | events | forums | content | member benefits | reprints & permissions about | terms of use | privacy policy | Copyright © 2014 Mediabistro Inc. Mediabistro Inc. call (212) 389-2000 or email us
Working...
X