Announcement

Collapse
No announcement yet.

"image resolution below 96dpi"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "image resolution below 96dpi"

    The Preflight tab in the Print dialogue often says "Image resolution below 96 dpi" when the Object Properties panel shows all the images to be well over 96 dpi. I just checked this by making a new doc with one image. What's the story?

    Thanks,

    Janet

  • #2
    Weren't you having this same problem a year ago over at the CorelDraw community?

    Here are a few questions for you.
    - Are you bringing images into corel in jpg format? If so, try tif.
    - Have you checked the output resolution for things like drop shadows or glows (I don't remember where it is located.) Drop shadows and glows are raster effects, not vectors and they do have a resolution that needs to be scaled appropriately.

    Comment


    • #3
      Yes, you are absolutely right! I just posted there again today....:-)....
      1. I never use jpg. Only tif.
      2. No. This discrepancy was reproducible with a document containing nothing but a single photo. I would hope that Corel's raster effects are appropriate by default....:-)....! It would be crazy if you had to keep resampling your drop shadows!!

      Comment


      • #4
        Do not expect Corel to have the correct resolution by default. Earlier versions of Adobe Illustrator defaulted to 72ppi... you had to set your document raster effects setting to the right resolution in order for it to print correclty. Now it defaults at 300. Which in many instances in large format is too much. And the minute you introduce a scaling factor to your output you divide the resolution. If it's set at 300 and you output at 400%, you just made your image/effects 75ppi. Corel is probably the same way.

        Comment


        • #5
          So if you have a page of (many) items with drop shadows and some/all of the items are in various groups, is there a way to select all the shadows to set them to the appropriate resolution???

          I just checked and I don't even see a way to see what the resolution of the shadow is (let alone change it), even after separating it from the object.....

          This is actually off topic---but interesting.....

          Comment


          • #6
            Scroll down to the paragraph below step 6 (under the step 6 orange fish.
            Bear in mind the warning that you cannot change existing shadows. Only shadows subsequent to changing the resolution. The resolution is fixed (unless corel fixed this in a later version.) Illustrator "Filters" used to be that way too. Once drawn you cannot fix the resolution and your so-called vector is not scaleable. If Corel has not fixed this, then any vector drawing created in corel that used raster effects is NOT scaleable.

            https://coreldesigner.wordpress.com/...ases/#more-639

            Comment


            • #7
              That article only refers to CorelDRAW 12 or older. I have X5.

              Comment


              • #8
                From the CorelDraw Community online forum:

                In CorelDRAW X5 rendering resolution and the ruler resolution are the same setting and they are per document. Now when you set your rulers to 96 dpi then the effects will render in 96 dpi...effects like Drop Shadow, Bevel, Transparency....this makes for a more accurate preview.
                This may also explain your "less than 96dpi" warning.
                Like I said, I haven't used CorelDraw in...oh... maybe 12 years now.

                Comment

                Search

                Collapse

                Sponsor

                Collapse

                Incredible Stock

                Latest Topics

                Collapse

                GDF A division of Mediabistro Holdings Adweek | Mediabistro | Clio | Film Expo Group Contact Us | Terms of Use | Privacy Policy Copyright 2016 Mediabistro Holdings
                Working...
                X