Announcement Announcement Module
Collapse
No announcement yet.
No X & Y coordinates in Corel Draw 11 Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

  • PrintDriver
    Reply to Final Art Disclaimer
    PrintDriver
    The problem today is many clients and designers consider the printer's proof one more opportunity to proof read. The document you are having printed should be FINAL before it is sent to the printer. The...
    Today, 11:30 AM
  • PrintDriver
    Reply to Design Assignment
    PrintDriver
    A lot of people will not download a PDF from an unknown source. Especially with the recent rash of Cryptoware floating around. You'll get more response if you post an image.
    Today, 11:26 AM
  • PrintDriver
    Reply to Trouble Printing Correctly onto Labels, even with my own Template
    PrintDriver
    most printers have a border that cannot be infringed. Unless you have a borderless printer, you need to account for that. Usually the bottom border is wider than the other three too.

    What...
    Today, 11:23 AM
  • kinner
    Reply to Advice for logo
    kinner
    Guys, thanks a lot for your feedback and comments! Really appreciated!
    Sorry I really don't get it how to quote everybody in one reply only, it keeps copying just one post instead of many.
    Today, 11:14 AM
  • hank_scorpio
    Reply to Modifying multiple artboards simultaneously in Illustrator
    hank_scorpio
    I just replying to your question on if they wanted to change just one line or word in a particular layout.
    Today, 11:12 AM
Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • No X & Y coordinates in Corel Draw 11


    For some reason I have lost my X and Y coordinates in Corel Draw 11 OS Win. 2000. I don't have any idea what the problem is, they just stoped showing anything other than zero. If you put in diferent coordinates it will make a duplicate at the proscribed coordinates.

    Note: we just re-installed it becouse it had stoped was having major problems. The Corel Draw would not open, it would start to open and get about half-way through and then stop with an error masage stating that there was an error, try restarting the program. It didn't give us more than that, there was no indication what the error was.

    Any ideas?

    Thanks,
    Argon


  • #2
    Have you tried: right clicking on the status bar, Customize/Status Bar/Reset to Default?

    Comment


    • #3
      That failed to change anything.

      Comment


      • #4
        [sigh] Hokay. So, what version (full number) are you working in? Also, is the mouse driver 'standard' or something more exotic? And while you're at it... do you know the vid card make/model? Corel is extremely 'taxing' on vid card drivers. Are you running it in XP?

        Comment


        • #5
          I dont suppose it could be something as simple as <view....................<rulers.?????

          Comment


          • #6
            Let's see, it's version 11, on windows 2000 systempack 4, the video card is GeForce FX 5200. The mouse is -as far as I know - fairly standard save for it using lazer instead of the ball. It had been working nicely earlier last week. It just sudenly stoped working corectly in this maner after it stoped working in another.... In other words, it had stoped upening (Draw its self), it would give an error without a message explaining the error.
            We fixed that by deleting it, with everything pertaining toit. (registry and all) That fixed that problem, yet this new one started....


            As for the rulers, they're there, I don't think it's anything to do with them.








            Post Edited (ProlixArgon) : 11/29/2004 6:26:28 PM GMT

            Comment


            • #7
              I'm not sure if it's worth investigating, but I noticed on my home system that only after 'disconnecting' CorelDraw via the video driver (with this particular card-NVideo, you can select which apps to exclude from the advanced graphic functions) did things go from unpredictable crashes for certain things, to normal behaviour. I also had to do something similar with my Wacom tablet-- that is, customize the driver features to exclude CDraw, in order to get rid of some strange bugs that crept into things.

              To be fair, it's not all Corel's fault. Draw, bless it's feature-bloated carcass, is not shy about taking advantage of what a hardware driver 'says' it can do, when quite often, the reality is that it's not quite there yet. This puts it at a disadvantage to software that is designed to operate more at a 'lowest common denominator' level.

              Comment


              • #8
                Sorted Out X Y Coordinate disappearance

                Okay, I know I'm about 5 years late but I do have it sorted, should anyone still have the problem. Just sorted it out today, Fri 13th Nov 2009. I'll not waste anytime on the details since it might be old hat, but if you want the solution, just get in touch. Byebye

                Comment


                • #9
                  You could just post it.

                  Comment


                  • #10
                    Okay, here's how it went for me. For some unknown reason, my XY coordinates values became stuck at 0,0, no matter what was selected, or where I re-positioned anything to. I did a full uninstall, reboot reinstall, and it behaved exactly the same, so I presumed some Windows INI file must have contained some information, that keep the problem alive, even after uninstalling. At the same time the coordinates started acting weird, I was also getting duplicates of everything I transformed. I have no idea how the problem came about, but here's how I solved it.
                    Let's say I created a rectangle. While the rectangle was highlighted, I right clicked somewhere on the property bar (that became active, when the rectangle was highlighted). I then selected "Customise". I then expanded the Edit & Transform folder, thenTransform folder, from the list of commands, and searched through there until I found the Relative Coordinates option. I selected the Relative Coordinates option, then a selection of toolbar icons appeared. I then dragged and dropped the Relative to Object icon, across onto the property bar. I noticed also another icon named Apply to Duplicate. I dragged this one over too, then exited out of the Customise menu. I then just toggled the relative coordinated OFF and toggled the Apply to Duplicates OFF, and that was it. These toggling actions apply right across the board, so now if I draw an ellipse, although I don't see the Relative to Object icon, it doesn't matter since the toggling is global. However, now that I know the icon exists, I have added it and the Apply to Duplicate, to all my property bars, since they can come in really handy. As I said this is maybe all old hat, but someone asked to see it posted, so here it is. Have a nice day.

                    Comment


                    • #11
                      Thanks SeveBallesteros.

                      Comment

                      Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc. call (212) 389-2000 or email us
                      Working...
                      X