Announcement

Collapse
No announcement yet.

Pixelmator Bug?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pixelmator Bug?

    Hi every time I use Pixelmator and draw a shape I get this mirrored effect as seen in the attached photo. I even deleted and reinstalled Pixelmator yet it persists. Can someone help me fix this?
    Attached Files

  • #2
    Hi Motorcycle boy and welcome to GDF.

    We ask all new members to read very important links here and here. These explain the rules, how the forum runs and a few inside jokes. No, you haven't done anything wrong, we ask every new member to read them. Your first few posts will be moderated, so don't panic if they don't show up immediately. Enjoy your stay.
    Shop smart. Shop S-Mart.

    Comment


    • #3
      Ok thank you KitchWitch I'll look at those now.

      Comment


      • #4
        Ok all read up

        Comment


        • #5
          It looks like you've got a reflection layer style enabled by default. I've only ever played with that app (as opposed to using for work), and not since I've been away from the Mac platform, so I may not be in a good position to imagine how it got that way. You say you "deleted and reinstalled" it. Did you really just delete it, and not uninstall it?
          I'd rather be killed than come to your party, but if you don't invite me, I'll kill myself.

          Comment

          Search

          Collapse

          Sponsor

          Collapse

          Incredible Stock

          Latest Topics

          Collapse

          GDF A division of Mediabistro Holdings Adweek | Mediabistro | Clio | Film Expo Group Contact Us | Terms of Use | Privacy Policy Copyright 2016 Mediabistro Holdings
          Working...
          X