Announcement Announcement Module
Collapse
No announcement yet.
HELP!!!! Covert Mac to PC Page Title Module
Move Remove Collapse
Search Search Module
Collapse

Advertisement Advertisement Module
Collapse

Featured Images Featured Images Module
Collapse

Mediabistro Creative Sites Mediabistro Creative Sites Module
Collapse
Latest Topics Latest Topics Module
Collapse

Advertisement Advertisement Module
Collapse

Sponsors Sponsors Module
Collapse

X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP!!!! Covert Mac to PC

    I need to covert a Mac Quark 6 file to a PC Quark 5 file.
    I can not seem to do it.
    I tried saving the file on the Mac for Quark 5 in multi language.
    When I bring the saved file into Quark on the PC it see the file but I get the message "This document can not be open by this version of Quark Express."
    After saving it for Q 5 in multi language I should not get this message.
    Is there something I am doing wrong or is there another way I can get the file to work on the PC.

  • #2
    can you add the quark extension to the file name? .qxd , then try to open it?
    I blog, you blog, we all blog!

    Comment


    • #3
      why r you trying to get mac qxd into PC. how about the fonts? do you have cross platform font converting software?.

      D-Zine has a point there.
      Try saveing the document in only one language (not multy language) I belive Quark passport can handle multy language files...
      Beauty is in the eye of the beer holder !

      Comment


      • #4
        I did add the extension, I forgot to mention that.

        Comment


        • #5
          by the way... another way to get that file on PC is to make EPS files of each page (for <10 page docs) or PDF if you don't wish to change it abymore.
          Beauty is in the eye of the beer holder !

          Comment


          • #6
            I open quark files from my mac at work (v6) on my PC at home (v5) without this problem so I'm not sure why its occurring. The only issue you should have is fonts.

            Oh, be SURE when you save down to version 5, that you save it as a Document and not a project! If you save it as a project, it won't let you read it in version 5. That could be your problem there.
            I blog, you blog, we all blog!

            Comment


            • #7
              I need the quark file so that I can edit it.

              Comment


              • #8
                you can edit it still that way. Its just that Q6 saves files as "projects", and Q5 doesn't..it saves them as "documents".
                I blog, you blog, we all blog!

                Comment


                • #9
                  I only have project and project template. I do not have an option for document.
                  I have option to save as 6 or 5. As a project or project template. Single or Multi-language.
                  How do I save as document?

                  Comment


                  • #10
                    When you save to version 5...double check and make sure it says v5 (do it twice if you have to because sometimes it doesn't click and you think it did!) then it will give you the option of "document". It has to because version 5 doesn't do projects. it's probobly just not sticking on that v5.
                    I blog, you blog, we all blog!

                    Comment


                    • #11
                      Originally posted by D-Zine
                      When you save to version 5...double check and make sure it says v5 (do it twice if you have to because sometimes it doesn't click and you think it did!) then it will give you the option of "document". It has to because version 5 doesn't do projects. it's probobly just not sticking on that v5.
                      If you have 5 on the Mac, try opening the file in 5 on the Mac before sending it to the pc.
                      People tell me "Have a Good One!' Hell, I already have a good one, I just need a BIGGER one! - George Carlin

                      Comment


                      • #12
                        That was it!!!!!
                        THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU!!!!!!!

                        Comment


                        • #13
                          Did you use the project feature? If you did, copy then and make either multiple documents or 1 multi page document. Make sure you have the correct file extension .qxp for 6.0 and .qxd for 5 and lower.
                          Some advice is profound, some is clever. The above post is a good example of both.
                          http://www.pedrospracticaljokes.blogspot.com/

                          Comment


                          • #14
                            Originally posted by Cheddar
                            That was it!!!!!
                            THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU!!!!!!!
                            if that was fer me..yer welcome!

                            If it was for rick - I'm sure he welcomes you too...LOL
                            I blog, you blog, we all blog!

                            Comment


                            • #15
                              Originally posted by D-Zine
                              if that was fer me..yer welcome!

                              If it was for rick - I'm sure he welcomes you too...LOL
                              Share the love!
                              People tell me "Have a Good One!' Hell, I already have a good one, I just need a BIGGER one! - George Carlin

                              Comment

                              Mediabistro A division of Prometheus Global Media home | site map | advertising/sponsorships | careers | contact us | help courses | browse jobs | freelancers | content | member benefits | reprints & permissions terms of use | privacy policy Copyright © 2014 Mediabistro Inc. call (212) 389-2000 or email us
                              Working...
                              X