Announcement

Collapse
No announcement yet.

Important question regarding the forum, please view and vote

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    If it is up to the poll, it's clear where this is headed. I will be happy to wash our hands of this. Hopefully in a year's time, there will be very little trace of this period at all. I kind of like the idea of a clean slate.
    It is more fun to talk with someone who doesn't use long, difficult words but rather short, easy words like "What about lunch?" Winnie the Pooh

    Comment


    • #17
      Now that the 5.0.5 upgrade is live, I'm still experiencing the same problems posting messages due to the auto-save feature —— (and em dashes or any unicode characters still don't work, as you can see) the cursor is jumping all around with things posted at the ends of notes showing up in the middle and vice versa.

      I'm also getting all of the following whenever it takes me more than, say, a few minutes to write a post.



      I really hate sounding like a broken record, but vBulletin just needs to go away. It might be like breaking up with an old girlfriend in that a you keep thinking that things will change and that it can work out, but deep down inside, you know it won't. Sometimes, you've just got to bite the bullet and get it over with.
      Last edited by B; 11-01-2013, 01:16 PM.

      Comment


      • iraszl
        iraszl commented
        Editing a comment
        Are you still experiencing this? Supposedly it's fixed.

      • B
        B commented
        Editing a comment
        I'm not experiencing the error messages as often, but still seem to get some of them after my session has apparently timed out. For example, I just received an error message stating that I am "unauthorized to make this post," instead of simply providing me with the option of logging in after having timed out.

        Also, the forum being unable to display posts with non-ASCII characters still seems to be a problem. For example, below is an em dash, an en dash, an open and close double quote mark, a single open and double quote mark and an A with an umlaut diacritic.

        —–“”‘’

      • B
        B commented
        Editing a comment
        Hmmmm, that's interesting (and good). They do seem to work in comments. Last I checked, however, they didn't work in regular posts. I'll post the same thing as a fresh response instead of a comment.

    • #18
      I like the forum now

      It has New topics and Todays Posts at the top.

      Now I can view the forum the way i used to.

      Undecided on the vote as of yet.

      "May your hats fly as high as your dreams"Michael Scott

      Comment


      • B
        B commented
        Editing a comment
        There are some good things about VB: nice legs, good sense of humor, pretty smile, great back end. It used to be fun and exciting, but the forum software has changed (or maybe it's me). Anyway, we just don't see eye-to-eye on what's important in a long-term, online relationship. I'm more about substance and what works, but she's more about style and Ajax trendiness. I'll always have fond memories of when we first met and the time we spent together on the beach in Cancun. It's best not to spoil all with a long, drawn-out goodbyes and empty hopes.

        So vBulletin 5.x, let's say goodbye before I lose it altogether and toss your fat ass down the stairs. Please.

    • #19
      This is a message for Kool. I registered earlier so I could contact you, but there doesn't seem to be a way to send private messages.
      I assume judging by the numerous irritating Internal Server Errors I have experienced while typing this message that you haven't ironed out all the vB5 bugs.
      Last weekend I migrated a very big forum from vB3 to Xenforo. It was a relatively quick and painless process because I got a chap called Jake Bunce to help me. He could probably get your forum over to Xenforo with little effort on your part and I would certainly recommend you do that.
      My experience with Xenforo, both the software and the community giving support and writing very slick addons has been wholly positive.
      I didn't register here to evangelise rather than offer advice to save your community before it dies a death.
      Good luck and if you want any advice, I am happy to help via stuart at avforums dot com.

      Comment


      • #20
        We can rebuild it. We have the technology. We can make it better than it was before. Better, stronger, faster.

        Comment


        • #21
          Sorry for cluttering things up with a test from my comment above, but here goes...

          Also, the forum being unable to display posts with non-ASCII characters still seems to be a problem. For example, below is an em dash, an en dash, an open and close double quote mark, a single open and double quote mark and an A with an umlaut diacritic.

          —–“”‘’Ä

          Comment


          • B
            B commented
            Editing a comment
            And the same thing in a comment, where it does apparently work...

            Also, the forum being unable to display posts with non-ASCII characters still seems to be a problem. For example, below is an em dash, an en dash, an open and close double quote mark, a single open and double quote mark and an A with an umlaut diacritic.

            —–“”‘’

            Edit: Weird. Now it seems to be working in the posts, but the A with the diacritic is not showing in the comments. I'm getting inconsistent behavior using the same browser. Again, weird.
            Last edited by B; 11-05-2013, 01:12 PM.

          • Buda
            Buda commented
            Editing a comment
            I can see everything except for the A with an umlaut diacritic. I don't think I've ever needed to use it though.

            I think we were having trouble with the British pound symbol. Here it is or ₤.

            I might as well try out the Euro symbol here too €

        • #22
          While things have gotten moderately better, there are still some major issues with this platform. Did this thread fall on deaf ears? I'm just finding the activity on the forum is still on a downward spiral, saying "Nickelback" three times doesn't bring TA... it just feels like the enthusiasm has diminished, not that I'm an overly enthusiastic person, but it's kind of sad to watch this place struggle. Anyone else?
          Design is not decoration.

          Comment


          • #23
            Judging from other comments in other threads, it sounds like the powers that be don't have the time to deal with issues in this forum, whether it is an archive/restart or working with the stuff that was working before recent updates but is now broken.

            Comment


            • #24
              Like most of us, I am disappointed with the current forum software and wish it worked with some of the ease that the previous version did.

              But that being said, things aren't as bad as they were when we first rolled-over. Posting has been smoothed out (except for special characters), links and images work (when the tools in the A menu are used), we have a functioning 'new posts' and 'new topics' button... the main thing that's missing now, is you guys.

              It would be really helpful if people would 'roll with' the changes and participate a bit more. It's pretty depressing kicking around the empty halls without y'all.

              Just my 2 wish-I-didn't-have-to-type-it-out-but-it-won't-kill-me cents
              Last edited by PanToshi; 01-22-2014, 03:45 PM.
              Sketching not only helps you work out good ideas, it helps you get past the bad ones.

              Comment

              Search

              Collapse

              Sponsor

              Collapse

              Incredible Stock

              Latest Topics

              Collapse

              GDF A division of Mediabistro Holdings Adweek | Mediabistro | Clio | Film Expo Group Contact Us | Terms of Use | Privacy Policy Copyright 2016 Mediabistro Holdings
              Working...
              X