Announcement

Collapse
No announcement yet.

"Invalid Server Responce" Error pops up every 5 seconds or so while typing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Invalid Server Responce" Error pops up every 5 seconds or so while typing

    Hey, watch it not happen now that I'm specically writing about it. (Edit: Nope, it popped up right in the middle of typing that first "specifically". The irony.)

    I'll be typing, or even just have the cursor in the area to type, and this error message will pop up:

    Error
    Invalid server response.
    Please try again.



    Background info that could help:
    I'm using Firefox v.24, I have not tried in another browser yet.
    My OS is XP Home, with SP3 (that probably doesn't apply... but eh.)

    Sorry if this was addressed elsewhere, I didn't see any posts about it.
    Is anyone else having this strange error pop up appear? Is it just me?

  • #2
    We are all getting it ... another hiccup apparently. Might have something to do with the time change .. who knows. I'm sure our fix-it man Ivan will take a look at it as soon as he can
    _______________________________________
    Hello... My name is Kittie and I'm a Font-a-holic.

    Comment


    • #3
      I'm getting the same error. Seems to go away each time I hit OK.
      It is more fun to talk with someone who doesn't use long, difficult words but rather short, easy words like "What about lunch?" – Winnie the Pooh

      Comment


      • #4
        Sorry about it, it's now fixed. We're investigating why this setting broke yesterday.
        Ivan Raszl | GDF Support

        Comment


        • #5
          Fixed for me now
          It is more fun to talk with someone who doesn't use long, difficult words but rather short, easy words like "What about lunch?" – Winnie the Pooh

          Comment


          • #6
            Yay! It's fixed for me now as well. Thanks so much to the back end technicians for their work!

            Comment


            • #7
              Hoping I'm not troubling anybody, especially the tech folks.
              I still get the error every so often. Clicking OK seems to dismiss it without affecting anything, but I've also noticed I have trouble posting, and upon reloading the page, I'm often logged out. Relogging in seems to fix it.
              Windows 7
              Google Chrome
              Not sure of any further helpful info.
              Thanks!

              Comment


              • PanToshi
                PanToshi commented
                Editing a comment
                When you log in, are you clicking the "remember me" check box? That should take care of your problem.

                If you don't check that, you are automatically logged out of the forum after some amount of time. If you are mid-posting, you'll get that error alert. Upon clicking OK, you can still finish typing your post, but you are still logged out. And as you discovered, you need to relog in before you can post.

            • #8
              It's happening to me right now

              Comment


              • #9
                Originally posted by desktop View Post
                It's happening to me right now
                I believe it happens sometimes when your browser's connection to the server is lost and the auto-save feature tries to save what you have typed in the box. The fault for the lost connection could be on either end or somewhere in the middle so it is hard to say what exactly causes it.
                .

                Comment


                • #10
                  The auto-save feature has serious problems. In addition to the server response issue, when you edit something you're writing, the forum software frequently bumps the cursor to the end of the post instead of where you want to make the edit. If it were up to me, we'd scrap the current forum software -- vBulletin 5 -- then rebuild the forum on another, more stable, platform. Those are decisions for GDF's corporate owners, though.

                  As a workaround, I rarely use the forum text boxes for writing anything other than quick responses. Instead, I'll write everything in a text editor, then cut and paste it into the forum text box before posting it.

                  Comment


                  • #11
                    Originally posted by B View Post
                    The auto-save feature has serious problems. In addition to the server response issue, when you edit something you're writing, the forum software frequently bumps the cursor to the end of the post instead of where you want to make the edit.
                    Just out of curiosity B what browser and OS do you use most of the time? I certainly have the server response issue from time to tim but I think I have only had what you are describing happen maybe once, and then I am not even sure. It's strange that different users have such different experiences. My guess is that the developers relied on some browser specific features or something.
                    .

                    Comment


                    • #12
                      I get have the same problems as B. The server appears to time out IF you don't log in and check the Remember Me box. The curser problem on editing is also recurring. I use both Safari and Firefox. Firefox is up to date but I don't log in with the Remember Me box checked at work. The Safari I have trouble with at home is older and Apple doesn't allow updates unless you update the OS at the same time. Which I don't always have the time or inclination to do.That Safari is so old Youtube and Google Images tell me it isn't supported.

                      Comment


                      • #13
                        I also get the same issue as B and PD although it seems to be intermittent on: Firefox (Mac and PC), Safari (Mac), Chrome (Mac) and both the metro and desktop versions of IE which I tried solely because I was curious if two wrongs made a working forum experience.
                        Design is not decoration.

                        Comment


                        • #14
                          Originally posted by skribe View Post
                          Just out of curiosity B what browser and OS do you use most of the time?
                          I switch around using different platforms and browsers. Probably Safari and Chrome on OS X are my main ones. I haven't really noticed one browser or OS being more prone to this problem than the other, but then I haven't really kept track either.

                          I think part of the problem is the way that I tend to use the forum. It's usually just something that' sort of runs in the background as I work on other things or participate in meetings. As a result, I'll often write half a message, get distracted, come back to it in a few minutes, get distracted again, then want to rephrase something I wrote and hour or two ago that hasn't yet been posted.

                          I've always suspected that the VB programmers assumed that most everybody just jumps on to post quick, short messages. And for people who do that, they likely wouldn't run into the same VB issues that I do. For most, the autosave feature probably is useful, but for me, the less-than-perfect Javascript lying behind the way the thing behaves is a pain in the butt. Luckily, it's easy enough to simply write messages offline, then post them.

                          Comment


                          • CherryBelle
                            CherryBelle commented
                            Editing a comment
                            Originally posted by B View Post
                            I'll often write half a message, get distracted, come back to it in a few minutes, get distracted again, then want to rephrase something I wrote and hour or two ago that hasn't yet been posted.
                            Hey, are you my long lost twin? Seriously though, that's exactly how I use this forum (and every other forum online).

                        • #15
                          Hey guys, I haven't had this issue come up for like.. a year about I think. I see people still posting in here so I guess the problem is still happening on some people's systems?

                          I use Firefox 34.0, on a PC, with Windows 7. Not sure if my specs help any, thought I'd post them anyway in case it does.

                          Comment

                          Search

                          Collapse

                          Sponsor

                          Collapse

                          Incredible Stock

                          Latest Topics

                          Collapse

                          • Craig B
                            Reply to Help me explaining my job in my portfolio!
                            Craig B
                            I think what you described is fairly typical of most jobs. I'm not saying it's identical but I do web design, email design, interactive apps, collateral, booth graphics, signage, posters, advertising,...
                            Today, 10:46 AM
                          • Colton819
                            Reply to Getting a image ready for print
                            Colton819
                            So I tried doing Pantone colors but obviously they just couldn’t match close enough. The image I posted is actually a vector format I created a raster format then converted to vector in illustrator. I...
                            Today, 08:47 AM
                          • leaagg
                            Help me explaining my job in my portfolio!
                            leaagg
                            Hello,

                            I am a French designer working for a Turkish company (in turkey).
                            I am now currently working on my updated portfolio because my main goal is QUIT !! The working conditions in...
                            Today, 07:57 AM
                          • PrintDriver
                            Reply to Tours Travel company logo, what do you think?
                            PrintDriver
                            Do people still use QR codes?
                            Two phones ago I downloaded an app just to check that a client's QR code was linking properly when printed. 4 years later now, and that app has never been used again....
                            Today, 07:06 AM
                          • PrintDriver
                            Comment on Getting a image ready for print
                            PrintDriver
                            Way too much sharing there, hank..........
                            Today, 06:51 AM
                          GDF A division of Mediabistro Holdings Adweek | Mediabistro | Clio | Film Expo Group Contact Us | Terms of Use | Privacy Policy Copyright © 2016 Mediabistro Holdings
                          Working...
                          X