Announcement

Collapse
No announcement yet.

This site sometimes freezes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • This site sometimes freezes

    Hello.

    I'm quite new to this forum. I just registered a few days ago. But I have some issues with this website. Sometimes it just freezes. Especially while browsing threads with multiple pages. If I try to switch to another page, the wait cursor pops up and the word "
    Working...
    " shows up at the top corner. After a while this site freezes. Sometimes I have to close the tab and manually open or reload this site again. I really don't what what exactly is causing this behavior.

    I'm using Chrome 56.0.2924.87. JS is enabled. Anybody here as an idea. I mean I can browse and use this forum but it is kind of annoying... Other websites are working just fine.

  • #2
    The forum is glitchy. It's not just happening to you, if that makes it any better. Often, when I get the "working" message, I just hit F5 to refresh the page and whatever I was trying to do is there. Sorry that you're having trouble with the site. These are known issues, but as moderators there's not much we can do. In the lower right of the page, you can click Contact Us to send a message to folks who can.
    Last edited by KitchWitch; 03-14-2017, 07:26 AM. Reason: left, right, whatever
    Shop smart. Shop S-Mart.

    Comment


    • #3
      I find it freezes on google ads quite often.
      "Waiting for Google" is the message my browser status gives me.
      Hitting refresh works.

      Comment


      • #4
        Alright. I thought it was my browser. Thanks for the feedback. I guess then I just have to go deal with it.

        Comment


        • #5
          I'm fairly certain that my issue is because I have both Flashblocker and Adblocker on my browser. Even though I've white-listed this site for both, sometimes......the..........wait........to........ ....load.................can...................... .....take......................................... .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ................................forever.

          Comment


          • #6
            Alright. I thought it was my browser. I have to handle it

            Comment


            • #7
              Originally posted by KitchWitch View Post
              The forum is glitchy. It's not just happening to you, if that makes it any better. Often, when I get the "working" message, I just hit F5 to refresh the page and whatever I was trying to do is there. Sorry that you're having trouble with the site. These are known issues, but as moderators there's not much we can do. In the lower right of the page, you can click Contact Us to send a message to folks who can.
              Is admin aware of this? I think the issue is with hosting.

              Comment


              • KitchWitch
                KitchWitch commented
                Editing a comment
                Yes, the site owners are well aware of the issues.

            Search

            Collapse

            Sponsor

            Collapse

            Incredible Stock

            Latest Topics

            Collapse

            GDF A division of Mediabistro Holdings Adweek | Mediabistro | Clio | Film Expo Group Contact Us | Terms of Use | Privacy Policy Copyright 2016 Mediabistro Holdings
            Working...
            X