Annoying Photoshop behavior

Recently, with one of the last updates of Photoshop CC, whenever I close a window, I get this annoying Photoshop window that pops up with little pictures of all my recently opened Photoshop images. Does anyone else see this window? Is there any way of getting rid of it? I can find nothing in the preferences to remove it.

I don’t know the answer, but I’d love to hear the answer. I find it annoying, too.

Preferences > General > Disable the Home Screen
image

Then close and re-launch.

I’m seeing a different preferences dialogue box with different options (below).

What version are you running? I’m running 19.1.5.

Hmmm…
image

I’m also finding it to be a problem in meetings where I need to show Photoshop images to a room full of people. When I close a file, it’s not like I want to show everyone there a list of everything I’ve opened during the past few hours.

I just upgraded to 20.0.4, but the preference panel and the annoying pop-up window are the same. I wonder if the Windows version preferences panel is different from the Mac version.

Just for haha’s what if you click the “Show ‘start’ workspace…” option, restart PS then click it off and restart again.

Nope. Didn’t work. I even tried restoring all the default preference and still have the same problem. Oh, well.

Seems the Adobe forum has a bunch of threads about the same problem, like this one: https://forums.adobe.com/thread/2551355

Found this for Macs:

Choose Preferences, then choose General
Look for the option that says Show “START” Workspace When No Documents Are Open . By default, the option is selected (checked). To disable the Start screen, simply uncheck this option:

photoshop-cc-disable-start-workspace

You’ll need to quit and relaunch Photoshop for the change to take effect.

Then, relaunch Photoshop the same way you normally would. When Photoshop opens, the Start screen will not appear. Instead, you’ll see an empty workspace. This is how Photoshop opened back before the Start screen was added.

My options don’t seem to be the same as yours. Are you using 20.0.4?

I think I’ve figured it out, though. The preferences panel has suddenly become different and more like the one HotButton posted where there’s an option just to “Disable the Home Screen.” Maybe it took a restart or two to kick in after my just-completed update to 20.0.4.

Anyway, thank you everyone. As far as I can tell, problem solved. :grinning:

image

2 Likes

My version includes rocks and a few sticks :wink: LOLOL

I found that online searching for what seems to be a problem for many folks. I saw that many had different type screens as well.

I thought it was all supposed to be universal? :thinking: I didn’t think an update could vary from person to person.

Glad you figured it out. I’ve had little things happen over the years and it can be maddening.

©2019 Graphic Design Forum | Contact | Legal | Twitter | Facebook