Anyone had an issue with InDesign footnotes?

Has anyone had an issues with file corruption in Adobe Indesign?

I have recently worked on an 80 page document that is throwing up corrupted file dialogues. It seems to be associated with memory-hungry tasks such as insertion on footnotes, movement of text strings and movement of stings of content with anchored objects. I’ve never had an issue like this before and can see no forums describing the same issue.

My self-diagnosis is that my computer is struggling with the tasks. Maybe a seven-year-old machine is not up to it, but would be interested in thoughts.

iMac (Retina 5K, 27-inch, Late 2015)
3.2 GHz Quad-Core Intel Core i5
24 GB 1867 MHz DDR3

For individual files

If a document is not behaving well then try


Choose IDML

Open the IDML in InDesign
Save the file as a new InDesign file with a new name
See if the issue persists.

For if all files are experiencing issues
Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select ‘Yes’ on this dialog.
Further info and instructions here if needed:

Still not working
Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool Use the Creative Cloud Cleaner tool to solve installation problems

The first thing I’d likely check is how full your hard drive is. While InDesign doesn’t specify a scratch disk, it still uses your hard drive when rewriting files. Especially large files. If you don’t have the space things can crack up.

The other thing might be a corrupt preference. It’s amazing what a small thing like that can do to ruin your day. If you don’t have a lot of customized preferences, resetting them wouldn’t hurt. If you do customize, always create a backup of a clean set.

If you have 24gigs of ram, that isn’t your problem.
A late 2015 quad should be able to handle this too.

Ha, writing same time as Smurf, LOL!

Sometimes a simple Save As will sort out something stuck in the file too. I’d try that before IDML

Bingo! Thanks Smurf2 – IDML seems to have worked. Didn’t think of that.

1 Like

Thanks for reply - hard disk is clear as only synced files from Dropbox on the local drive. Tried deleting prefs. Seemed that the corruption was in the style, as I began a new doc to see if I could shake it, but same error occurred. Export to IDML seems to have worked, for now.

Spoke too soon. ID crash seems to have stopped, but when a footnote is inserted, the first instance of a second-level heading style (h2) has extra space-before, but control panel still shows correct space-before setting. Text has 2mm space-after, h2 has 2mm space-before.