Grrrr Acrobat

Getting a cups printing error on only some PDFs, not all. Adobe CC dashboard says my Acrobat is up to date, but help menu check says there is an update. Only way to fix it was to Uninstall Acrobat and reinstall it.
Really???

You can try logging out of your Adobe Account online.
Log out of Creative Cloud on the desktop App.
Log out of the Acrobat App via the Help menu.

Then relaunch Creative Cloud and sign in.

Probably just a syncing error.

Creative cloud gets launched every morning when the computer gets turned on.

What’s particularly weird, I get that cups error without doing the updates. It just happens after a certain amount of time, probably to do with what version of what software created the PDF. This Acrobat was way behind on updates for the simple reason it wasn’t telling me updates were available, when all other Adobe apps do.

Maybe someone else will benefit from that.
Or not.
I mean, who does a forum search these days? LOL!

Ok - sounds like something more serious at play.
There’s a Acrobat Cleaner Tool
https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html#macintosh

Both mac and Windows versions are available on th eleft.

I think you’re on Mac if not mistaken? If not I apologise.

I saw that link when I originally looked up the error. Doing the Deinstall and reinstall worked wonders and it is zippy fast now too. Something was mucked up.
But we’ll see if there is something wrong with the updater notifications in a month or two.

1 Like

Yeh pretty much have the creative cloud cleaner tools bookmarked for my work on the Adobe forums. It comes up at least once a day.

Sadly, it’s rare for people to come back and let you know it worked or didn’t work.
I take it when they don’t come back that it did work or they would be back looking for more advice.

Anyway - seems like you solved it by reinstalling.

©2021 Graphic Design Forum | Contact | Legal | Twitter | Facebook