How do I remove this?

That’s not “irregular stuff,” and you didn’t get it “somehow”. You enabled Show Hidden Characters and now the hidden characters are showing.

Dealing with overset text is fundamental stuff. You joined this forum in 2019, and participated in multiple threads. Suddenly you’re here, seemingly clueless about basic editing, unwilling to come back with anything more than “it doesn’t work, so now what?” It’s almost as though you’re trolling.

1 Like

So what I supposed to do? All the things which you guys have suggested I have done it, but it does not solve my issue.

Take some initiative. It’s been explained how to deal with the overset text, and you haven’t done it; you’ve only posted more videos and screenshots of your half-hearted attempts. We’ve assumed you don’t have to be instructed to take your next breath. There’s more text in the frame. Click a live cursor at the end of the word you can see and lay on the Delete key, like anyone with a basic understanding of text editing would try.

1 Like

There was some hidden text or empty space text which was not visible to me, so I have removed it by backspace key after following the instruction I manage to solve this issue.
PS: If you have explained like this earlier I would have solved this issue much quickly as I don’t know the meaning of overset text.
Anyway, thanks for taking out time and helping me out.

Clearly we expected you to have a basic working knowledge, which is now apparent you did not.

Overset text is a common term, and even googling it showed many results.

I appreciate you many not understand the terminology that we are all so accustomed to.

1 Like

Overset text, I have heard of this term before, so I thought you guys are using it to define the text function. I understood now whenever there is uncommon term used I should just google it before asking for the other people to explain it.

I think I mentioned way up there ^
A definition of overset text and that you have to “select the [unwanted] text and delete it.”
Glad you got it sorted.

Oops, then I have missed it somehow, thank you for letting me know :+1:

What is a centigrade sign? Whatever it is, have you managed to remove it?

I’m happy that you figured out that the plus sign indicates that there’s more text than will fit in the text box — even when that text is nothing but blank lines.

Oh, I forget about the centigrade value. No, they have not been removed, they are still present. Here is the screenshot of it.


Here, this is the complete screenshot of all the layers and sub layers.

Go to View>Rulers>Video rulers and shut them off. (uncheck them)

Thank You, it has solved my issue.:+1: