How to Print Uncollated Copies in InDesign

I feel like I’m going a bit crazy. I’m using InDesign CS6. I need to print a 2-part form that measures 8.5x11 and numbers in one position on each part. I am numbering it by simply having the page number on each copy. Now, here’s my problem: I need to print 2 copies of each page. So the printing would look like this: 1,1 2,2 3,3 4,4 etc. However, even with “Collated” unchecked in the Print dialog box, InDesign insists on collating the job no matter what I try.

Any suggestions?

My 2 rules for printing from InDesign:

  1. Don’t.
  2. Export to PDF and print from Acrobat.
1 Like

Yeah, I tried Acrobat, but am getting the same result – collated no matter what.

I suppose it’s worth mentioning I’ve also tried repeatedly screaming, “Goddamn you to hell!!!” at InDesign, but that’s not working either.

2 Likes

Okay, that was funny.

The only thing I can think of is the age old fix for so many ailments, restart your computer. The other day, ID wouldn’t scale things proportionally when I held down the shift key. After much Googling, the solution that popped up was something having to do with keyboard preferences. That didn’t seem to work, but a good, old-school restart took care of it. Give it a try since it sounds like you’re doing everything correctly.

Thanks for the suggestion. Surprisingly, I had not tried restarting, but, alas, the problem persists. I’m going to try drinking for a bit and see how it works out after that.

1 Like

It could be some sort of default setting you have on your printer… considering it’s happening with ID and acrobat.

Otherwise, depending on how many pages you have or how they are set up, a possible work around I use when things just don’t go the way I’m expecting is I export to single pages to pdf, then reflow them how they need to be printed back into ID.

Why put em back in InDesign. Just work with the pages in Acrobat under Organize pages.

Well the common thread there would be the print driver then.

1 Like

It’s definitely not Indesign, what kind of printer are you using? And you’re printing 2 copies uncollated correct?

Yes, I’m trying to print two copies and the “Collate” box is definitely unchecked. I’m using a Minolta C454e.

Yeah, I’m thinking it has to be the printer. Plan to troubleshoot it here in a bit.

That would be the printer driver. I got nuthin’ to do with it.
:slight_smile:

1 Like

©2020 Graphic Design Forum | Contact | Legal | Twitter | Facebook