Indesign, Bleed and trimming yourself

Hi there,

Back in the day I did a lot more zine-making, screenprinting and other DIY print projects. Lately I’ve just been doing digital design. I am teaching an Intro to Illustration class and I am trying to teach the students about bleed and crop marks and trimming.

However, I am confused about how Indesign and Acrobat handle these things these days. I have bleed setup in my InDesign document, and the image extends beyond the bleed. But in Acrobat, and when I got to print, the image does not extend beyond the trim marks.

I want to have students practice exacto-ing out the page, with bleed. But I can’t do that until I can figure out why the bleed area is not printing.

Images are:

  1. Indesign file
  2. Export setting
  3. Acrobat
  4. Printed out


Export

In your PDF export settings, uncheck “Bleed Marks” and check “Crop Marks.” The crop marks are what indicates page size, the bleed marks indicated the bleed size.

1 Like

Also, and this is just a personal thing, I like to have the Offset equal to the bleed size, so 0.125" in your case. This just gives a little more wiggle room.

1 Like

Perhaps I’m confused over what you said, but there’s no reason for the image to extend beyond the crop marks. For that matter, it’s a definite no-no since the image would interfere with the crop marks.

A typical bleed beyond the trim size might be 1/8-inch or 3mm. The crop marks should be positioned immediately beyond the bleed, not within the bleed area. In other words, the image should extend beyond the edge of where the paper will be trimmed by 1/8 inch. The crop marks should begin immediately adjacent to the outside edge of that 1/8-inch bleed area.

Acrobat doesn’t include imagery beyond your bleed setting (other than crop marks or registration marks, etc.) because it’s never needed.

1 Like

Why have you checked the Bleed Marks box instead of the Crop Marks box? There’s not typically a need for bleed marks.

If you’ve set up your InDesign document with 1/8-inch bleeds (0.125 in or 3mm), when you save to PDF, make sure you’ve checked all the boxes that tell the application to include those bleeds in the PDF. Also check the Crop Marks box then change the offset to match the bleed (0.125"), as @Steve_O suggested

1 Like

Yep the marks on there are Bleed Marks. You have full bleed but you have no crop marks to show the page edge, and your crop marks offset should be the same as the bleed (I really don’t understand why Adobe doesn’t make this automatic - there are zero reasons why you would want crop marks in your bleed).

1 Like

Thank you both @StudioMonkey and @Just-B for your help. This makes perfect sense…apparently I got pretty rusty by not doing any print work for a while.

©2021 Graphic Design Forum | Contact | Legal | Twitter | Facebook