Indesign book... how to exclude each first page from individual chapters?

I have a bunch of chapters I need to export as a book.
Each chapter starts with an empty single page wich I need to exclude from the book and page count.
What is the most efficient way to go about this?

Thank you.

Your question is short on details.

What layout application are you using? Will this be a printed book, an e-book of some kind or a PDF? Is each chapter a separate document? Do you want to merge them together?

Indesign in the title B.
:wink:

2 Likes

Yup, still need more info. If you’re talking about a manageable amount of blank pages (10 or so), doing it manually would be pretty easy. If you’re talking about 50, it’s different.

Also as @Just-B said, if you’re looking to do this in InDesign, or perhaps if you’re end result is a PDF, that is different as well.

To exlude a page you can use the Insert page break character, probably two.

In Indesign you can find those special characters under the Type menu.

To restart the numbering every chapter you have to use the numbering and section options if you want to start renumbering fot each chapter.

If you want continous numbering but skip on certain pages, you can ctrl+click with the black arrow active and it will be selectable, just delete it.

It all depends on how your setup is made in InDesign.

1 Like

Thanks,
Sorry for not being clear (enough)

Each individual chapter is a separate Indesign file.
I need to export them as a ‘book’ (PDF) from Indesign, using the book feature.
Each chapter starts with a single blank page, which I need to exclude from the ‘book’.
These single blank pages also need to be excluded from the page count.

What would be the most efficient way?

Thanks

Bump…

I don’t understand your restrictions. Are the blank pages going to be slip sheets? If so, just let your printer know. They can handle it.

Thanks,
I just now fixed it.

I did set up page numbering differently so after that it was just a matter of deleting the blank singles from the final PDF.

Oh boy, I hope you didn’t have spreads in there.

It’s in the title. InDesign…

Yes, that was pointed out to me last May.

©2020 Graphic Design Forum | Contact | Legal | Twitter | Facebook