Indesign question

Hey guys,

Quick question does anyone know how to turn off these green guides/grid in indesign?

28

I’ve not seen quite what you’ve posted, but have you tried clicking View menu, then choosing Grids & Guides, then choosing hide from among the various grid options there?

AFAIK, that’s the Layout Grid, only featured in CJK versions. Those of us running InDesign versions designed for use outside of Chinese/Japanese/Korean-speaking nations don’t have it. In my understanding, when starting a new document, you should have a choice of using a Layout Grid or Margins and Columns.

I have tried these however the smart guides is turn on but greyed out. Not sure if that’s it…

Yes it’s a Japanese file I am working with. Maybe I can’t reverse it?

If you opened a Japanese file in a non-CJK copy of InDesign, you might not be able to do anything to hide or eliminate that grid. Check View > Grids & Guides > … and if Hide Layout Grid is absent, you’re stuck with it.

1 Like

I have no idea how HotButton immediately recognized a Japanese version of InDesign, but I’m impressed. :wink:

If you can’t control them from the grid options, have you tried looking into the grid preferences under the menu InDesign > Preferences > Grids. Maybe there’s a way to turn it off from there or to, at least, re-color it to white, maybe. Just an idea — I’ve never encountered an east-Asian version of InDesign.

2 Likes

I’ve seen HB around the InDesign forums (or at least his avatar). A very knowledgeable individual.
:slight_smile:

1 Like

The curse of being a:

<-----“Certified Expert”------>

That and 14¢ will get you…

…the muted elation of having 14¢ in your pocket.

2 Likes

Pfff, been meaning to change that.

CMD ; hides all guides
CMD w hides pasteboard and guides

©2019 Graphic Design Forum | Contact | Legal | Twitter | Facebook