Need to ignore but not ignore Text Wrap

So in order to fill the circular object with text, I activated “Ignore Text Wrap”. HOWEVER, I want to create a gutter in the middle of the text to accommodate the booklet fold. I can’t add a text wrap to the black rectangle (which I would eventually make 0% opaque/invisible) to do so because “Ignore Text Wrap” is already checked. What’s the solution? Can’t “wrap” my head around this (pun intended, :wink:).

Turn your white circle into a text frame. Insert your text in the frame. Use the Text Frame Options to inset the text.

The add your split for the fold using your bar and a text wrap and that should work.

Should add, select your white circle and to Object》Content》Text Frame

Turn your white circle into a text frame. Insert your text in the frame. Use the Text Frame Options to inset the text.

The add your split for the fold using your bar and a text wrap and that should work.

Gotcha, but because the circle has a text wrap applied (you can see how it affects the text in the boxes) my text frame circle disappears when placed over it. Selecting “Ignore Text Wrap” would solve this but them I’m back to square one. I know I’m missing something really obvious here.

No your circle should be the text frame.

1 Like

Ahhhh. Got it. Thank you!

I made you a sample file to demonstrate the process.

I got it yesterday after your instructions, but thank you regardless. :slight_smile:

1 Like

©2020 Graphic Design Forum | Contact | Legal | Twitter | Facebook