Overset text in indesign

When I packaged my job in indesign for the printer it has a warning that said it had overset text on page 1. No matter what I do I can not find it. I have done all the tricks you can think of, red everything I found on the net, and torn the page apart, no luck. The proofer has confirmed that there is no text missing, it doesn’t continue on another page. There are no red plus signs in any text boxes, I even open them to see if there were any empty lines, none. So I sent it off to the printer and asked them to give it a try. Any ideas? Just stumped.

I’ve never seen InDesign be wrong about that. Here are a couple tricks you may or may not have already tried:

  • Zoom all the way out. With the page at thumbnail size on your screen, the red overset +/square becomes very obvious.

  • Launch Find/Change and click the Object tab. Near the bottom, choose Text Frames from the Type: menu. Leave the Find Object Format: field blank and click the icon next to Change Object Format:. In the Basic Attributes section, click Text Frame Auto Size Options. Then choose Height Only from the Auto-Sizing menu. Choose an anchor direction in the reference-proxy below that (top-down at top-center is the most logical choice). Click OK, then click Change All. Now try packaging again, (or just exporting to PDF). If you now don’t get an overset text alert, you know you did indeed have overset text before converting all your fames to auto-size.

2 Likes

Thanks will try the second option.
I have zoomed out all the way and no red + sign showed.
When I exported to PDF it never said overset text and I know it will do that. But nothing with PDF.

HotButton, Found it! For some reason I had to vertically center the headlines in the text box, I hadn’t noticed it being cut off at the top until I did the search find option you outlined. The tops weren’t cut off without activating the search find. Fixed that and then packaged with no warnings. Thank you!

Great Kayekaye! Glad it’s sorted out.

1 Like

It should also have shown up as a warning in preflight. From there you could have just clicked the overset text underlined link to take you to the “problem” text box and corrected it.

1 Like

Thanks CraigB Yeah it didn’t show in preflight either. I have never had this happen before. I think it must have been funky type that I had to use. It was bigger than the box and shoved it to the top until I centered it. But it didn’t show until I did the change/find.

Out of curiosity, was it a freeware font?

Something like that. I would have to check. From client, go figure. Used it on a template I made for a year now, first time anything went wrong.

©2019 Graphic Design Forum | Contact | Legal | Twitter | Facebook