Photoshop Default View Help

I made a typo while going for a keyboard shortcut yesterday that turned on “Extras” in Photoshop. I turned them off just fine, but Photoshop’s default view is to have them turned on, now. I went through preferences and didn’t see a setting that would turn this off by default. Any suggestions as to how to get rid of this as the default would be greatly appreciated.

Try turning it off with no docs open

Good thought, thanks, but Extras is grayed out when a doc isn’t opened.

I figured it out, though. I had to turn off Grid in the Show submenu,

1 Like