Please help me

I was working on indesign file and suddenly pages look like the picture attached
and nothing of my work appear

That’s not clear to me. Maybe post a screen shot of the whole InDesign screen.

And maybe more detail about what you did just before it went funny/

1 Like

Any number of bad things could have gone wrong to cause that.

But optimistically,
Are all the layers set to Invisible? In the layers palette, check that there is an eyeball in the leftmost narrow column. If not, just click on the box to turn it back on.

1 Like

Did you intentionally apply that Master Spread? If not, right click on it and select “remove master” - it’s possible you’re applying a blank white master to all your spreads.

1 Like

Two things that you can do.

Delete your preference file by restarting InDesign holding down the ctrl+alt+shift keys.
This will reset any Adobe application to its factory settings.

Or export the file as an idml and reopen it afterwards.

1 Like

I’d try the IDML export first.
Preferences in InDesign require another 10 minutes (or more) to reset to how you like them.
Since they made it necessary to replace 2 files now to do it manually with a custom set, my preferred method, I avoid it whenever possible (though still at least once every other day due to layer palette bug.)

1 Like

what kind of help? please let me know i will help you as soon as possible now

©2019 Graphic Design Forum | Contact | Legal | Twitter | Facebook