Problem with a Indesign document

Hey there,

I work at a company on High Sierra and I have big issues with a document.

It is a heavy document, with PDF interaction and a lot of high res images, and a lot of texts and styles. It jams about every 5-7 sec for a good 10 sec. It is impossible to work on the document. It even makes bug Microsoft Excel and sometime Adobe Illustrator when they are both aside.

It is not the only document that does that. In fact, the more elements there is on a document the worst it will get. So I thought that would be my memory, maybe? I thought everytime it autosaves every 5 sec it may jam there?
If so, does someone knows how to change the autosave preferences?

I tried to work the same files on my Mojave on my personnal MacBookAir and it works perfectly.
If I create a simple document with a few images, there is no bug at all.

Could the problem be the fonts? They are OpenType.
Could it be because my client gave me his folder of images and texts from a Windows platform and I am on Mac os?

I never ever work from a server by the way. I worked exact copies of the same documents last month and I did not have this problem at all. It appeared 2 weeks ago or so.

Thank you in advance!
Lou

Sounds like it a memory issue or related to the OS. I would compare the computers’ RAM and available hard disk space and then compare InDesign Preferences > Display Performance and GPU Performance on both as well.

Hi!

Thanks a lot. I’ll try that.

What seems odd is that in my activity monitor does not show any RAM difficulties at all related to Adobe or Microsoft programms…

A+

1 Like

When an InD doc gets buggy, sometimes exporting as an .idml will clear it up.
Be sure to save the export with a different name from your original so as not to get the two mixed up. Once exported, try opening the .idml and see if it clears up your issue. If not, toss it.

1 Like

Thanks a lot!

While in the midst of working, go to “view” … “Display Quality” - newer versions default to “high quality”, set it to “typical”. Your placed imaged will appear pixelated, but you can work with ease. There’s a low quality setting, but your placed images will appear as gray boxes - tough to work in, if you ask me.

The older versions would default to Typical, I’m not sure why they changed it in CC.

1 Like

Some other InDesign speed tips:

  • Turn off Preflight (Preflight panel)
  • Reduce the number of recent fonts to display (Preferences > Type)
  • Disable Type Contextual Controls (Preferences > Advanced Type)
  • Disable Dynamic Spelling (Preferences > Spelling)
  • Disable Publish Online (Preferences > Publish Online)
  • If your document was ever packaged with fonts, it has a Document Fonts folder. Delete it. (In some cases InDesign will repeatedly read from this folder to support ongoing display of the document whereas, when that folder doesn’t exist, the system-installed fonts used in the document are resident in memory, so the disk-read, and the momentary delay that comes with it, don’t occur.)
  • If you updated InDesign to the “2019” version (v14) and chose to migrate your preferences when presented with the choice, uninstall, then reinstall, and refuse the offer.
3 Likes

That “Publish Online” thing became such a nuisance with its first introduction, I disabled that puppy right quick too.

1 Like

Thank you all so much for your help!

I solved my problem by disconnecting from the server. All my problems are solved.

But I was never working from the server? I am always working from my desk!

Does anyone knows why it does that?

I red on Adobe community that there was maybe an autosave on the server every 5 secs… But why on the server?

You control the location of the recovery data-write in Preferences > File Handling.

Wow thanks a lot! Adobe kept telling me I needed the Adobe Cloud password for that.

©2019 Graphic Design Forum | Contact | Legal | Twitter | Facebook