Problem with outlook.com

I like to use the outlook.com calendar because I could print it in a vertical weekly layout like this.

That layout went away. Does anyone know how I can get it back? I really, really prefer this. Microsoft support is useless.
calendar_vertical

1 Like

Found this … no clue if it is something that will help. I never use Outlook. Ticked me off years ago lol :smiley: :wink:

Outlook will default to showing your calendars in schedule view when you have 5 or more calendars displaying at one time. If you would like to be able to view more calendars without schedule view or to turn off this feature, you can change this default in the Options menu.

  1. Go to File > Options.
  2. Click “Calendar” on the left side of the window.
  3. Under “Display options,” look for “Automatically switch from vertical layout to schedule view when the number of displayed calendars is greater than or equal to” option.
  • To change the number of calendars you can view without schedule view , enter the desired number in the field next to this option.
  • To stop Calendar from automatically switching to schedule view , clear the box next to this option.
  1. Click [OK] in the Outlook Options box.
1 Like

Thanks, RKK. I think that would probably work with a desktop outlook, but I use the .com version for my personal email. By the way, I totally agree with you about outlook! :rage:

The main reason I use it at all is so I can print the damned calendar that way, and I sync my business calendar to it too, for just that reason. But I neglected to print out a few weeks, and poof - gone.

Argh!

1 Like

That stinks :frowning: Sorry Doc. Hopefully someone will come along that can solve this.

1 Like

Thank you, RKK! :slight_smile:

©2019 Graphic Design Forum | Contact | Legal | Twitter | Facebook