Wacom Driver error in Illustrator at Startup

I uninstalled my Wacom tablet (and sold it) over a year ago. With the most recent CC update, I’m getting this (annoying) message every time I update Illustrator. I can find no trace of Wacom on my Mac, though apparently there is somewhere. Can anyone assist?

How did you uninstall it?
Cuz if you didn’t follow these instructions, you may have invisible files hidden somewhere.

See if you have the uninstaller available. If not you may have to reload and re-deinstall the driver.

1 Like

Like PrintDriver said, it sounds like you just dragged things to the trash and deleted them rather than use the Wacom uninstaller.

It looks like you’re using a Macintosh. Do you still have the software or did you sell it with the tablet? If you still have it, I’d reinstall it, then look for the file called 'Wacom Tablet Utility." That’s the file that does several things — including uninstalling all the various preference and invisible file associated with the tablet software. I just checked and there’s one on my Mac (I have a seldom-used Wacom tablet).

If you no longer have that software, follow PrintDriver’s link to Wacom’s site that has lots more information. There even seems to be a link there to download the driver and, I’m assuming, the uninstaller.

Yup you can download the driver without the software disk (who has a CD drive anymore LOL!)

I also gotta say the Wacom site, it’s software and it’s equipment is about the most user-unfriendly pile of stuff I’ve encountered in a long while. Simply ordering extra parts actually required I dig the box out of the trash to get the pen and tablet specs cuz they can’t simply put the pen model on the pen or the tablet size on the back. Their site navigation is totally whack, the search function near useless, and they sure as heck don’t make it easy to find those drivers or other information unless you go to the goog and have it do the search for you.
/another rant

1 Like

Yes, and it always has been. Wretched company. I did sell the software so I’ll follow the link and see if I can re-install/uninstall. I don’t recall whether I did an official uninstall or just trashed it, but I’m going to say official (which is why it’s odd this is suddenly popping up with the latest CC version).

Well that worked, so problem solved!

1 Like

yay for technology.

And don’t get me wrong I love the device, but jeesh, that site is something that could use some work.

©2020 Graphic Design Forum | Contact | Legal | Twitter | Facebook